Exibindo página 4 de 12 página(s), 60 registro(s) no total.
16
Ver texto associado a questão

Com base no algoritmo abaixo, responda às questões
24 e 25.


2014_08_25_53fb0e1d62c91.jpg


Se na linha "leia MAT[1, 1]...MAT[3, 4]" forem fornecidos os valores da planilha abaixo,

2014_08_25_53fb0e1d79d33.jpg

qual será o valor da variável "T" na linha "escreva T"?

0 Comentário(s)

Encontrou algo errado nesta questão?

Cadernos de questões:

Os cadernos permitem que você possa organizar as questões que achou importante de acordo com seu interesse.

Ou crie um caderno novo:

Cadernos com essa questão:

17
Ver texto associado a questão

Com base no algoritmo abaixo, responda às questões
24 e 25.


2014_08_25_53fb0dfeb1aab.jpg


A linha "se I > 3" pode ser implementada em Delphi 6.0 através do código:

0 Comentário(s)

Encontrou algo errado nesta questão?

Cadernos de questões:

Os cadernos permitem que você possa organizar as questões que achou importante de acordo com seu interesse.

Ou crie um caderno novo:

Cadernos com essa questão:

18

2014_08_25_53fb0ddf63b5f.jpg

A figura acima apresenta uma célula do Excel 97. O valor que a célula C1 irá exibir, se contiver a fórmula =SE(MÉDIA(A1:A3)<>MÉDIA(A1:B3);A1^A2+A3;B1+B3/B2), é:

0 Comentário(s)

Encontrou algo errado nesta questão?

Cadernos de questões:

Os cadernos permitem que você possa organizar as questões que achou importante de acordo com seu interesse.

Ou crie um caderno novo:

Cadernos com essa questão:

19

Um programador que está atualizando o Dicionário de Dados de um projeto precisa incluir em suas definições um item chamado pedido que é composto pelo identificador do cliente (ID), pelos produtos que compõem o pedido (IDP), podendo variar de um a no máximo dez produtos, e pela forma de pagamento que pode ser "A vista" ou "No cartão". Sabendo que na definição de pedido todos os itens (ID, IDP e forma de pagamento) são obrigatórios, assinale a opção que pode representar o item pedido.

0 Comentário(s)

Encontrou algo errado nesta questão?

Cadernos de questões:

Os cadernos permitem que você possa organizar as questões que achou importante de acordo com seu interesse.

Ou crie um caderno novo:

Cadernos com essa questão:

20

Sobre os diagramas da Análise Estruturada são feitas as seguintes afirmativas:

I - os poços sem fundo no DFD fazem com que o diagrama fique logicamente inconsistente;
II - um DTE deve apresentar obrigatoriamente um único estado final, podendo apresentar mais de um estado inicial;
III - se o DER e o DFD de um sistema estão em equilíbrio, então, os processos de um DFD devem estar representados no DER através de relacionamentos entre as entidades e os terminadores.

Está(ão) correta(s) a(s) afirmativa(s):

0 Comentário(s)

Encontrou algo errado nesta questão?

Cadernos de questões:

Os cadernos permitem que você possa organizar as questões que achou importante de acordo com seu interesse.

Ou crie um caderno novo:

Cadernos com essa questão: